読者です 読者をやめる 読者になる 読者になる

前回のエラー対応

開発

 前回VituralBoxのubuntuServerにてpostgresqlを入れたところ、

ホストOSのpgadminにて、バージョンが対応していませんとエラーがでた。

 

今回は、その対応をしていきたいと思います。

といっても、ホストOS側のpgadminを最新にすれば良いだけの話だとは思うがw

 

これが現在のバージョン 

ver1.20.0。。。らしい

f:id:fkmpy129:20160919164620j:plain

 

 

これが今回インスコするバージョン

ver 1.22

 

。。。これが現時点で最新

f:id:fkmpy129:20160919165017j:plain

 

 

そしてインスコ完了~起動

 

 

f:id:fkmpy129:20160919165807j:plain

 

接続してみてもなにも出なかったです!

 

よし!これで完了!