開発

前回のエラー対応

前回VituralBoxのubuntuServerにてpostgresqlを入れたところ、 ホストOSのpgadminにて、バージョンが対応していませんとエラーがでた。 今回は、その対応をしていきたいと思います。 といっても、ホストOS側のpgadminを最新にすれば良いだけの話だとは思うが…

VirtualBoxのUbuntuServerにPostgresSQL設定

インスコは割愛w ~導入後の設定から まず、pg_hba.confとpostgresql.confに実行権限がないため変更を行う。 コマンド【chmod u+x 対象ファイル名】 変更前 変更後 初期状態ではPostgreSQLサーバーに接続できないため、pg_hba.confを編集する。 だがその前に…